Skip

Miraculous Transformation!
September 30, 2012 5:45 AM   Subscribe

How do I change the default language when I log into the iStore?

Ipad language problem: Bought one in the US, set it up in the US to use English, brought it back home to South Korea, worked fine.

Went to Indonesia a few days ago for vacation. Ipad works fine but when I go to update some apps here in Bali the App Store is now in Korean. International setting is still "English," but for the life of me how do I convince Siri that my native language didn't change two days ago?
posted by bardic to Technology (3 answers total)
 
I think the app store defaults to wherever you pay from. I use a Japanese credit card, and I can't use the u.s. store. I can still access most apps, but I get the Japanese language reviews and such. I've never seen any setting just for language, though. Pain in the butt.
posted by Ghidorah at 6:16 AM on September 30, 2012


Sometimes when you change the store country on iTunes on your computer, the iDevice picks it up and changes to that store too (if it's plugged in).

To fix these kind of problems, I usually sign out of the store (either in Settings->iTunes & App Stores or by clicking on the "Apple ID:email" button in the App Store app). Then I sign back in and the language is how I want it to be.
posted by nevan at 6:24 AM on September 30, 2012


OK, problem solved thank you guys. I logged out of iStore via iPad settings, then began to set up a dummy account going as far as "country." Cancelled that, then re-logged with my original account.

Fuck you very much Siri!
posted by bardic at 6:53 AM on September 30, 2012


« Older Name that tune: this morning, ...   |  What kind of insect nest is th... Newer »
This thread is closed to new comments.


Post