Join 3,513 readers in helping fund MetaFilter (Hide)


Bing is up in my new tabs, hijacking my cursor
September 17, 2012 1:27 PM   Subscribe

Is there a way to set my browser preferences to not automatically place the cursor in a Bing search field upon opening a new tab?

When I hit ctrl+T, a new tab opens with the cursor in a Bing search field. This is not what I want; 9 times out of 10, I know what site I intend to navigate to and simply want to start typing a URL in the URL field. This Bing nonsense forces my hand away from the keyboard and necessitates an extra click that I find extremely annoying.

This is a new phenomenon for me. Until just days ago, the cursor would show up in the URL field upon opening a new tab. The change is affecting both Firefox and Internet Explorer. I'm unable to find anywhere in Options to restore the browser(s) to how they were before.

Any help? Any way of disabling Bing entirely in new tabs?
posted by donpedro to Technology (8 answers total)
 
(Windows 7.)
posted by donpedro at 1:30 PM on September 17, 2012


Why not just set ctrl+T to open a new blank tag?
posted by elizardbits at 1:42 PM on September 17, 2012


Why not just remove that dumb little search bar entirely?

Firefox:
View > Toolbars > Customize
Grab the dumb little search window with your cursor and drag it down into the pane that just opened up.
Click Done.
No more Bingjacking.
posted by trunk muffins at 1:47 PM on September 17, 2012 [1 favorite]


Can you clarify if this is the Bing website itself or the built-in search bar in your browsers?

If it's the website, then it uses JavaScript to focus the search field (Google does this too), and I don't think there's a quick way to disable that short of writing a Greasemonkey script. I'd echo setting the new tab page to the default. If it's the built-in search bar then it's probably a bug (has never happened to me in Firefox), but it's odd that it affects both browsers.
posted by floomp at 2:15 PM on September 17, 2012


If Bing is your home page that opens up automatically when you open a new tab or window, you might be able to disable home page altogether. In IE that is Intern Options/General/Home page - Use blank.
posted by flug at 6:53 PM on September 17, 2012


ALT+D will set focus to the tab bar. Just hit CTRL+T, ALT+D.
posted by jeffamaphone at 9:44 PM on September 17, 2012


This is neither the Bing search bar, which I disabled a long time ago, nor the Bing webpage, which I've never had anything to do with and is not my home page. When the new tab opens, it's ostensibly a blank page (according to my browser preferences), but with a Bing search window in it.
posted by donpedro at 10:05 PM on September 17, 2012


For both IE and Firefox?
posted by jeffamaphone at 8:13 AM on September 18, 2012


« Older Looking for a pediatrician for...   |  College senior looking for boo... Newer »
This thread is closed to new comments.