Join 3,563 readers in helping fund MetaFilter (Hide)


Help with FireFox addon
July 9, 2012 6:51 AM   Subscribe

FireFox addon problem

I have used FireFox addon "TidyRead" and found it very useful for mhy site. However, in the latest version of FF (13.0.1) that addon no longer works and doesn't seem that it will be updated to work.
What is the latest version of FF that will allow TidyRead to work, and how can I prevent FF from automatically updating to more recent versions?
posted by Postroad to Computers & Internet (3 answers total) 1 user marked this as a favorite
 
If you use Firefox 10 ESR you can avoid the constant churn of updates while still getting security releases. It's the best of both worlds.
posted by advicepig at 7:13 AM on July 9, 2012


You can also add an extension to disable the version compatibility check. This can lead to instability, but I've never actually noticed anything.
posted by COD at 7:23 AM on July 9, 2012


This, I think, is the add-on COD is referring to. You should also be able to do it without an add-on by fiddling with about:config.
posted by juv3nal at 10:32 AM on July 9, 2012


« Older From "The Call of the Wil...   |  My sister (in her 20's) has re... Newer »
This thread is closed to new comments.