Skip

Selective connection on some wifi devices.
July 6, 2012 9:51 AM   Subscribe

Why will some of my home devices only connect to the wireless router if I power it off and then on again.

I have a PS3, desktop and laptop all that connec to my wifi no problem. I have a wired Xbox, so no problems there, however my Wii (wifi) and our Kindles will not connect to the wireless router unless we turn the router off and back on and then try and log in. Anyone have any idea what might be the reason?
posted by Frasermoo to Computers & Internet (5 answers total) 1 user marked this as a favorite
 
I had this problem with a mostly Mac-centric network and found the problem to be a bug within 10.6.8 not functioning fully with 'wireless-G only' as the network type. Check this settingon your router to see if it fixes you up.
posted by schade at 10:49 AM on July 6, 2012


Check your router for a "Maximum Wireless Clients" setting. Somehow mine was set to four.
posted by Muted Flugelhorn at 11:57 AM on July 6, 2012


Similarly, check the DHCP range that your router is assigning - mine was set to only assign 16, and caused much consternation when we got our 18th or 19th device in the house during a family gathering.
posted by Kyol at 12:13 PM on July 6, 2012


In addition, some of the cheaper routers just do that after a while.

Note the current warnings about Linksys/Cisco routers.
posted by megatherium at 2:03 PM on July 6, 2012


I fixed this problem by changing the channel on my router. If a neighbor is using the same one, it can do exactly this.
posted by Dr.Enormous at 2:07 PM on July 6, 2012


« Older I'd like a translation of this...   |  I want to watch the Olympics. ... Newer »
This thread is closed to new comments.


Post