Join 3,438 readers in helping fund MetaFilter (Hide)

Tags:

GMail has an attitude that I need to fix...
July 1, 2012 8:19 AM   Subscribe

GMail no longer shows new messages as unread. Any ideas as to how to fix this?

Is there a setting or preference that I accidentally changed?

To be clear, this is occurring both in the web-based version of Gmail (using Firefox or another browser) and the Apple Mail program.

Things that I have tried that have not worked include: clearing the cache & cookies from my browsers, looking through the GMail user forums, and posting this question to Superuser.com (the suggestion there did not help).
posted by dfriedman to Computers & Internet (6 answers total)
 
Here's a wild guess, since you mention Apple Mail. Do you have Apple Mail configured to use POP3 with Gmail? And under "Forwarding and POP/IMAP" settings in Gmail, do you have "2. When messages are accessed with POP" set to "mark Gmail's copy as read?". Alternately, do you have some other client set up to access your account with POP3 (maybe a phone?)

Since it's showing up in multiple mail clients, it's obviously not a display problem -- your new messages are actually having the "unread" flag cleared. It sounds like you've got a POP3 client that's downloading the messages and causing Gmail to clear the "unread" flag before you get around to looking at them either in the web interface or Apple Mail.
posted by McCoy Pauley at 8:34 AM on July 1, 2012


Automatic marking as read is also something you can do with filters, so you might want to check that you haven't accidentally created a catch-all filter that does that.
posted by flabdablet at 8:48 AM on July 1, 2012


Do you use unroll.me? I tried that service and it seemed it was doing it to me. I get all sorts of subscriptions and daily sale type updates that I read occasionally. Tried this service to save time, but right after I started using it, 98% of my emails come as "read" when I check. As soon as I figure out how to stop the unroll.me, I will see if it goes back to normal.
posted by AugustWest at 9:09 AM on July 1, 2012


Try this: (Gear thingy -> Settings -> Accounts. Near the bottom "Leave conversation unread when opened by others"

While on the Accounts page hit the "Google Account Settings" link at the top. Then "Security" along the left side. Disable any Authorizing applications and sites.

Panic option: I've had this happen is when a snooper was reading my mail and didn't bother to reset them to "unread". Change your password.
posted by Ookseer at 4:18 PM on July 1, 2012


Change your password. It may not be the case, but if someone else was accessing your email, this could happen, and it seems like everyone I know has had their email hacked at least once in the last year or so.
posted by markblasco at 7:57 PM on July 1, 2012


If you do find out that this was caused by somebody else using your account and you're going to change your Gmail password, take the opportunity to do it properly.
posted by flabdablet at 9:18 PM on July 1, 2012


« Older “Architecture, of all the arts...   |  Looking for a shared list app ... Newer »
This thread is closed to new comments.