Join 3,497 readers in helping fund MetaFilter (Hide)


Computer, Y U NO connect to the Internet??
May 6, 2012 1:16 AM   Subscribe

Is there a somewhat simple solution to this problem? We recently installed new wireless Internet at home but my laptop (older Toshiba Satellite) refuses to connect to the net. It will automatically find our network and connect to it, but doesn't go that step further to actually connect to the Internet. This only happens with the wireless at home - it works fine with other networks I've tried out. Is my computer just not recognizing the new modem?
posted by sunshine arakhan to Computers & Internet (12 answers total)
 
I probably should add I've tried restarted the modem but this doesn't work, and every other computer in the house can connect just fine
posted by sunshine arakhan at 1:45 AM on May 6, 2012


Do you have any sort of WEP or WPA security options set up? Sometimes older hardware can be flakey with how they handle security protocols.
posted by grizzly at 1:51 AM on May 6, 2012


To be honest I'd have no idea if I do - I inherits this laptop when my parents sold their business and I've been able to connect to every sort of Internet since, as have never changed any settings. I'm fairly switched on with technology so don't know why this is stumping me.
posted by sunshine arakhan at 1:55 AM on May 6, 2012


Sorry, I mean, do you have to type in a password to use the Internet at home? Some hardware says that you connected successfully after doing that but won't actually connect and that usually means you have to change a security setting on the router. If that's not the case you can try Updating the drivers on the laptop or updating the router/modem. If none of that works you just might have terrible luck and a bad combo of hardware and need a different wireless card or router/modem.
posted by grizzly at 2:06 AM on May 6, 2012


Oh sorry! Yes we do have a password on our network that I initially entered and just assumed it was automatically connecting to each time I tried. How do I get back to the router settings? My laptop was used to initially install the modem and set it up etc however a housemate did it so I don't know how to get back there. Sorry for the noob questions.
posted by sunshine arakhan at 2:11 AM on May 6, 2012


No problem - your best bet is going to 192.168.1.1 or 192.168.0.1 in your web browser - type that in your address bar. If you don't know the login info google "modemname default password" or call your friend. When you are into the setup you will have to find the security settings and experiment. Good luck!
posted by grizzly at 2:16 AM on May 6, 2012


Thanks Grizzly! Unfortunately I can't connect to either of those addresses as the connection times out, Tells me the server is taking too long to respond. I'll keep trying!
posted by sunshine arakhan at 2:24 AM on May 6, 2012


You could also try 192.168.2.1, as some modems use that address.

Failing that, visit your modem maker's website and see if you can download the documentation. It will tell you what your modem's IP address is.

Once you can connect to your modem, I would turn off any security and see if your laptop can connect and use the internet then. Assuming it does, you can then try the various security settings and see how you do.

Good luck!
posted by Georgina at 4:22 AM on May 6, 2012


It sounds like your laptop might be connecting to the wireless network, but your there's no internet connectivity at your wireless access point / router.

Can you directly connect the laptop to the router with an ethernet cable? How do you know the router->modem->ISP connection is working?
posted by RonButNotStupid at 4:32 AM on May 6, 2012 [1 favorite]


I can't see anywhere whether there are other computers successfully connecting to this network. Is this the case or not? If there are no other computers on your network (or none of the others connect) you should follow the router's instructions for resetting to factory defaults, then configure it again.

If other computers successfully connect, you need to identify whether your computer is picking up the correct configuration. Open the command prompt window Type in "ipconfig /all" and press enter. All of your network connections will be listed, the active one will be the first or second. Look for an entry that says "Default Gateway", it will most likely start 192.168, but could also begin with 172.16 or 10.0

If this number is present, open your browser and type it into the address bar without any www. or anything else. This should allow you to access the router's settings.

If the number is not present, or is present but your browser does not load the settings page, please post back here for more help and if possible provide the exact model of router you have.

Also RonButNotStupid's suggestion of connecting via cable is good - if you have a cable available, test this and let us know what happens.
posted by fearnothing at 4:51 AM on May 6, 2012 [1 favorite]


I have seen this happen with a number of computers/users. Almost always Gizzly's answer was the solution. However you may not have to go to the router's address. If you entered the password wrong you are not always told it was wrong. It will say connected but won't give you internet access. Double-check you are entering the password correctly.
posted by 2manyusernames at 5:18 AM on May 6, 2012


I recently had a similar problem and had to go into my router settings and change something in the router firewall to allow all MAC addresses to connect. That solved the problem.
posted by essexjan at 6:21 AM on May 6, 2012


« Older I love the whole process of se...   |  My Mozilla Firefox has began l... Newer »
This thread is closed to new comments.