Join 3,374 readers in helping fund MetaFilter (Hide)


Image Stretch in Word 2010
April 15, 2012 1:24 PM   Subscribe

Image-stretch in Word 2010: I'm writing a manual which includes explanations of particular icons used in an app. I've taken screengrabs (.png) of each icon (between 10x10 and 30x30 pixels) using MWSnap, but when I drag them into Word they expand (approx 20%), and I have to manually re-size each one back down to the original size so it doesn't look stretched. Why is this happening and how do I fix this?
posted by forallmankind to Computers & Internet (4 answers total)
 
Are you dropping them into a table?

When I drag images into Word 2010, they do not resize unless they are too big for the page (in which case, they resize to be smaller). After you drag them into Word, are you selecting the image and then opening the Layout window to see the scale? Does it show that it is resized with different percentages in height and width -- and differently for each image?

I ask because the default behavior is to display the image at its original size, unless too big or unless in a table.
posted by Houstonian at 2:25 PM on April 15, 2012


Yes - they're in a table.
posted by forallmankind at 2:28 PM on April 15, 2012


Try this: Select the table, right-click and then click Table Properties. On the Column tab, clear the Preferred Width check box.

What's happening is that Word is resizing your image to honor your Table Properties settings for the column. If that doesn't fix the problem, the same window has a Cell tab with a Preferred Width check box, too -- clear it.

This won't fix the images you've already brought in, but hopefully keeps the resizing from happening from now on?

If you don't like what happens to your table when you do that, you can copy the image to your clipboard and then paste it into Word (instead of dragging). This will resize the table if needed, but not the image. If you don't want the table to resize (which would mean you couldn't see the whole image if it was too big), then on the same window view the Table tab. Click Options and then clear the Automatically resize to fit contents check box.
posted by Houstonian at 2:45 PM on April 15, 2012


Yes - that's it! Thank you Houstonian - that was driving me crazy!
posted by forallmankind at 2:55 PM on April 15, 2012


« Older What are the progression level...   |  I need some advice on how to c... Newer »
This thread is closed to new comments.