Skip

My scanner scans forever but doesn't save the scans.
February 27, 2012 12:13 PM   Subscribe

Help! I need to scan these watercolors ASAP and this damn thing's not working. I'm using an HP Photosmart 4400 and a Mac.

I have four watercolors that I'm taking (in a few hours) to be framed. I'm in a hurry because they are the last thing missing for my baby's room who'll probably be born this week.

Anyway, I want to scan the watercolors (a custom gift for the baby) just in case something happens to them at the framers, I can have a good backup of them. I've been trying to scan the first one on the HP and it just does a cycles of endless scans and never really saves to a file. I don't know what to do. Help? I'm on a MacBook Pro, if it matters. Also, I've tried saving as a JPEG and as a PDF and neither works.
posted by CrazyLemonade to Technology (9 answers total)
 
Have you tried a full reboot/restart cycle on everything? My Canon scanner's a bit cranky, even with Vuescan, and I've found that power cycling it alone seems to do the job most of the time.
posted by beaucoupkevin at 12:32 PM on February 27, 2012


Yeah, I've tried turning it off, forcing quit, restarting the printer, etc.
posted by CrazyLemonade at 12:36 PM on February 27, 2012


Do you have a good enough camera to take a picture of them?
posted by theichibun at 12:51 PM on February 27, 2012


Yes on the camera, that's my plan b in case my scanner keeps messing with me.
posted by CrazyLemonade at 12:58 PM on February 27, 2012


Download new drivers. Delete old ones. Restart, try again.
posted by barnone at 1:16 PM on February 27, 2012


Link to drivers.
posted by barnone at 1:17 PM on February 27, 2012


do you know if the framer offers scanning services? some (many?) do if they also offer digital printing.
posted by jimw at 1:42 PM on February 27, 2012


Thanks for the answers. I guess I'll have to do the drivers thing. Plus take a picture with my camera to be double sure.
posted by CrazyLemonade at 1:55 PM on February 27, 2012


No help from me but just wanted to chime in and say I've been having similar issues with my Mac and hp 4400 series combo print/scanner. I deleted old drivers and downloaded/installed new and the thing's still borked. Please post back if you find a fix!
posted by hapax_legomenon at 3:02 PM on February 27, 2012


« Older Help me find resources for ele...   |  If you had a chance to talk to... Newer »
This thread is closed to new comments.


Post