Join 3,431 readers in helping fund MetaFilter (Hide)


How do I stop a hardware beep in my desktop PC?
February 17, 2012 8:30 AM   Subscribe

My IT Help Desk is stumped - can you help me? My computer is making what I can only describe as a hardware beep that I can't turn off. Muting Windows and disabling all system sounds doesn't work. Yet the beep only happens when I do certain things with the software - at first, it was only when trying to save a document into my virtual system in Word, but recently it's every time an email arrives in Outlook, which is just awful. This didn't used to happen, but once, many months ago, I accidentally pressed a random combination of keys and it started. I have no idea how to turn it off - and neither do the IT people. System details inside.

I'm running Windows Vista SP2 32-bit on a Lenovo ThinkCentre desktop with an Intel Core2Duo E8500 CPU and 3GB of RAM.

I literally have no idea what I pressed to make this start. I don't think I did anything that made it start doing this when I got an email - that only started a couple of days ago.

What can I do to make this stop? You have no idea how grateful I am for any help you can give.
posted by Dasein to Computers & Internet (10 answers total) 3 users marked this as a favorite
 
This may work for Vista, unfortunately I am not sitting near a Vista machine at the moment. What you may want to search on is "system beep". It should also be able to be disabled via the BIOS, as well.
posted by kellyblah at 8:36 AM on February 17, 2012


This might be a beep coming from your motherboard. If it is, and I'll admit that I'm ignoring some of your description of your problem, the most likely culprit would be overheating. Does it happen when you stream a movie?
posted by rdr at 8:36 AM on February 17, 2012 [1 favorite]


Read this.
posted by Mister Fabulous at 8:37 AM on February 17, 2012


This is not the right answer, and who knows what sort of trouble it could cause with IT if you did it yourself, but if absolutely nothing else solves your problem:

If open the case, you will probably see a small speaker attached to the front of the case and connected to the motherboard by a small cable with a small rectangular connector. If you unplug that cable from the motherboard, nothing bad will happen. I usually don't bother to plug it in.
posted by makeitso at 8:42 AM on February 17, 2012 [1 favorite]


Check your accessibility settings. Specifically, if you have either Sticky Keys or Filter Keys turned on, there are further settings that cause beeps.
posted by le morte de bea arthur at 8:46 AM on February 17, 2012 [1 favorite]


Please forgive me in advance, but you never know - my boss once called me into his office with a similar problem, turned out that the corner of a file folder was on the control key. We realised this when I picked up the keyboard to move it to the side - I was about to pull the PC case off to remove the wire to the internal speaker.
posted by cilantro at 8:48 AM on February 17, 2012


The first thing I would look at is the accessibility settings. Make sure none of them have been triggered through keyboard shortcuts.
posted by sarahnicolesays at 8:51 AM on February 17, 2012 [1 favorite]


It worked! Sweet Jesus in heaven it worked! Thank you so much.
posted by Dasein at 8:57 AM on February 17, 2012 [1 favorite]


What was the problem?
posted by cnc at 10:55 AM on February 17, 2012


With Outlook, it was just as Mister Fabulous had suggested - turning off the option for playing a sound on receipt of an email deep in the Outlook options did the trick. (How the hell does anyone find these options in the first place?)

The more persistent and irritating beep went away when I modified the device manager and registry settings per kellyblah's link. Not sure which of them did the trick, exactly - I did them both then rebooted, and it was GONE!
posted by Dasein at 11:04 AM on February 17, 2012


« Older The heat guard around my oven ...   |  What is "brtool" and... Newer »
This thread is closed to new comments.