Join 3,438 readers in helping fund MetaFilter (Hide)


Help me turn off Windows 7 security
February 4, 2012 5:11 PM   Subscribe

On our kitchen computer, running Windows 7 Home Premium, I would like for me, my loved ones, and our descendants to never, ever, encounter an Access Denied message again when attempting to open a file or folder. Is there something global I can change to make this happen?

My admin account, in Control Panel, offers a UAC slider that I have turned all the way down. I still hit these message browsing around in various folders under My Computer, and sometimes even in what is supposed to be my own document library. WTF? End it for me!
posted by stupidsexyFlanders to Computers & Internet (3 answers total) 2 users marked this as a favorite
 
Where are you getting the message? Windows 7 has some non-existent directories, e.g.
C: Documents and Settings, which is only there to maintain some sort of compatibility with older versions of windows, and won't open no matter what you do.
posted by Obscure Reference at 6:02 PM on February 4, 2012


You'll also never want to change the permissions on those folders as they are junctions (eg, can cause problems if they are opened up as software can potentially get stuck in endless loops scanning them)

If you provide some examples of paths you're accessing that could help.
posted by samsara at 7:07 AM on February 5, 2012


In a Windows Explorer window (my computer) set it to view all files except system, and view file extensions, and apply this to all folders. In your account, with admin membership, not *the* admin account, rightclick on C:, choose take ownership (not on a win7 box at the moment, may be slightly diff. name) of all files, incl. subfolders.
posted by theora55 at 11:37 AM on February 5, 2012


« Older I have to code some fairly com...   |  It's currently 1am where I am ... Newer »
This thread is closed to new comments.