Skip

What vesion of Adobe air works with mac OSX 10.5.8?
November 13, 2011 10:07 AM   Subscribe

This is a bit beyond my computer abilities... I am running mac OSX 10.5.8. I am trying to find a version of adobe air that will run on my machine but am just having the hardest time locating or even finding out what version works with my OS. Some love here would be appreciated.
posted by citybuddha to Computers & Internet (3 answers total)
 
Adobe AIR 2 will work (see this link)

Adobe AIR 3 requires Snow Leopard or higher. That being said, I'm not really sure where you'd find a version of Adobe AIR 2, but what happens when you try to download from here?
posted by iamscott at 10:22 AM on November 13, 2011


I get this
Your operating system does not support the latest version of Adobe AIR. Please refer to the current minimum system requirements and the AIR Archive for older versions of AIR.
posted by citybuddha at 10:31 AM on November 13, 2011




« Older Can you identify the brand / m...   |  How much does my refrigerator ... Newer »
This thread is closed to new comments.


Post