Join 3,497 readers in helping fund MetaFilter (Hide)


Shift Key Problems
September 13, 2011 12:30 PM   Subscribe

Stupid Word Problem: Shift key only produces accented vowels; does not capitalize.

For some reason (as of yesterday) when I am typing in Word, my shift key will not capitalize vowels and will produce lower-case accented vowels instead. This is driving me kind of crazy. I have multiple language keyboard layouts enabled, and this happens regardless of language. Did I inadvertently change some weird setting? How do I change it back?

I am embarrassed to use a question for this, but it is really driving me balls! (... as my non-native English speaker coworker once botched the punchline of that pirate + steering wheel joke.)
posted by little cow make small moo to Technology (10 answers total)
 
Sounds like you have StickyKeys accidentally enabled. Pressing a modifier key several times in succession can cause this. I'm not sure what version of Windows you're on, but you should be able to easily look up how to disable this.
posted by chrisfromthelc at 12:36 PM on September 13, 2011


....Is it possible you're hitting the "ctrl" key rather than "shift"? I know that "ctrl+something" sometimes produces an accent.

You could also try poking around in the "tools - options" menus to see if anything is checked that shouldn't be. Often a lot of my own "Word is suddenly doing BLAH" problems get un-stuck that way.

In conclusion: "really driving me balls" sounds like the taxi driver I had once during one of the old Cow Parade public art things, who pointed them all out to me and asked me if I knew why "everywhere I look, I see beefs!"
posted by EmpressCallipygos at 12:37 PM on September 13, 2011


I checked the StickyKeys possibility and it doesn't seem like it was enabled.

Definitely hitting shift! (on a PC -- the key combo for producing accents when I actually want to is apostrophe + letter).

Will nose around tools - options!
posted by little cow make small moo at 12:40 PM on September 13, 2011


Ugh, this used to happen to me allll the time on my old Toshiba laptop (shoddy key placement). It sounds like your keyboard has switched languages, most likely to French.

My keyboard "shortcut" to switch languages was Ctrl+Alt. Failing that key sequence, check out your Control Panel's language setting (Control Panel - Regional and Language control panel - Keyboards and languages tab - Click the change keyboards button). Make sure you're on Canadian/English (or whatever those USAians use).
posted by Cat Face at 12:46 PM on September 13, 2011


PS Try Cntl + Shift, too. Just in case.
posted by Cat Face at 12:48 PM on September 13, 2011


I have two keyboard languages enabled; Spanish and English. Alt + Shift switches between them -- but this is happening in both languages!
posted by little cow make small moo at 1:05 PM on September 13, 2011


A literally stickykey, perhaps? My alt key used to periodically press itself until i smacked it loose.
posted by robself at 1:07 PM on September 13, 2011


Did you maybe accidently set them as shortcut keys like this? Check by going to Insert - Symbols, and check the symbols you actually get now when you press the shift key. Then disable. This doesn't sound quite right, but maybe you get lucky.
posted by miorita at 2:35 PM on September 13, 2011


Try what Cat Face suggested. Hit ctrl+shift. Try typing normally, try a shift-letter. Hit ctrl+shift again, repeat typing/shift-letter. At some point, it'll cycle back to the "normal" keyboard mode.
posted by porpoise at 2:58 PM on September 13, 2011


Windows XP has a Sticky Keys bug that manifests if you hold down the right Shift key for 5 seconds, then cancel the offer of turning on Sticky Keys. The fix is to depress and release the left Shift key alone.

Try working around all the modifier keys on your keyboard (Shift, Alt, Ctrl, Windows logo) pressing and releasing each one alone in turn.
posted by flabdablet at 5:13 PM on September 13, 2011


« Older Visiting the big island in Haw...   |  Is there a way to Anonymize v... Newer »
This thread is closed to new comments.