Skip

Internet connections, two on the road one won't go?
August 28, 2011 1:14 PM   Subscribe

Currently traveling in France and having wifi/internet connection with one of the three laptops we have.

Three of us are currently in France and each has their own laptop (Ms. rmhsinc and a friend). We all have Toshibas, Windows 7 and I set all of them up in the last year. I also installed AVG and Zone Alarm. They all worked fine on various wifi connection in France until we arrived today at the house which we have let for a week. My wife's and mine connected immediately and we have no problems. Our friend's computer connects to the wifi signal (and the internet) without problem when using Chrome but will not connect on Firefox or IE. Then it almost immediately drops the internet connection, regardless of browser, but remains connected to the wifi signal. Ran usual Window's 7 connection troubleshooter, automatically reset adapter settings, lowered all security and privacy settings and switched to Windows firewall instead of Zone Alarm. Remember--two of the computers are working flawlessly with whatever were standard settings. It appears (note appears) that the internet connection is dropped whenever there is an outgoing signal from the computer--except for loading the original chrome page--any additional activities causes a dropped internet connection--wifi stays connected. Tomorrow I am going to clear all history and cookies in browsers and plan on comparing settings between working/non working computers. Any additional suggestions much appreciated. Heading to bed after two nights of wedding festivities (not ours). Will scan tomorrow AM. Thanks very much
posted by rmhsinc to Computers & Internet (4 answers total)
 
You might try to play with the proxy settings... but then again i'm on a mac and not used to how pc's connect. But on my macbook pro that is mostly the solution...
posted by TolkienLibrary at 1:21 PM on August 28, 2011


Is interference a problem? Try connecting the problem laptop while the other laptops are turned off. Perhaps an oddity with reception? Try connecting with the laptop a few feet away from the wireless router.
posted by jsturgill at 1:29 PM on August 28, 2011


Along the same lines that jsturgill mentions above, perhaps there's a limit on the number of active connections allowed simultaneously. That's the deal with my flat's wireless [I don't know why, I didn't set it up, and I don't know how to change it - I just live here...]
posted by hapax_legomenon at 4:52 PM on August 28, 2011


We had a similar problem in a small hotel in Madrid this spring. Two iPads, two iPhones. Only three of the four could connect at the same time. If we were maxing out the hotels wifi at three devices, I hope no one else was trying to get on. Have your friend try to get on the wifi when the other two computers are turned off.
posted by Joleta at 7:43 PM on August 28, 2011


« Older Best source for art prints?...   |  This Debt thread over the MeFi... Newer »
This thread is closed to new comments.


Post