Skip

No Yorker
July 4, 2011 10:55 AM   Subscribe

My New Yorker Ipad app is crashing and closing within 20 seconds of opening an issue. I wrote new yorker tech support and they sent these instructions but they don't work: Please try resetting your app using the following instructions. 1. From the iPad home screen, tap twice on the home button and the apps that are running on your device will appear along the bottom row. 2. Hold down the icons until they "shake". 3. Tap on the red circle to reset your application. This does not delete the app. 4. Double tap the home button again to return to all of your apps. 5. Open the app and allow for your library to update. All of your issues should now be available for download. I think they addressed the wrong problem. I've rewrote them but because of the holiday there is no reply. Any suggestions of what to try next? I'd like to be able to read what I've paid for
posted by Xurando to Computers & Internet (6 answers total)
 
Have you tried restarting your iPad? Unlock the iPad and hold down the top lock button and the home screen button for like 10-15 seconds. The iPad will reboot (with the apple logo) and it should clear out anything that was stuck.
posted by msbutah at 11:13 AM on July 4, 2011


Before I deleted my New Yorker iPad app, I had this same problem. I "solved" it by keeping the iPad in portrait orientation. I think there is a bug in the landscape-mode code for navigation/table of contents. There's a tiny chance that this may fix your problem.

Also: rebooting never hurts (like msbutah said).
posted by eisenkr at 11:19 AM on July 4, 2011


I had to delete and reinstall, which seemed to fix it (at least for now).
posted by one_bean at 12:55 PM on July 4, 2011


I've noticed that this tends to happen to me if I try and do anything while the app is updating its information. So for example, if I left a story open and then go back in to read it on a Monday afternoon when it's going to be updating the library with the new issue cover, etc.

I can get around it by opening the app, immediately tapping to bring up the controls, hitting the home icon, and then letting it finish whatever it's doing. I haven't managed to get anyone to confirm this yet, but I've observed it over several issues. Note this isn't specifically tied to Monday so much as that's just when the new issues become available; it'd be triggered whenever you happened to go in after that point. Also, issues are occasionally updated, which would be another trigger if I'm not just making this all up.

If you're still seeing the problem, try this and see what happens.
posted by Su at 12:59 PM on July 4, 2011


Had this exact problem. The only way I was able to fix it was to delete the app from my iPad and download again from the App Store via my iPad. Once reinstalled and launched, it went straight to my Library and is working fine. Didn't even have to log in.
posted by teedee2000 at 1:12 PM on July 4, 2011


Delete worked with no apparent downside.
posted by Xurando at 2:08 PM on July 4, 2011


« Older Should I say something about t...   |  I need to reinstall Mac OS X o... Newer »
This thread is closed to new comments.


Post