Join 3,512 readers in helping fund MetaFilter (Hide)


Appointments bypassing inbox in gmail.
June 15, 2011 1:55 PM   Subscribe

How do I get invites to show in my gmail inbox instead of bypassing it and showing up with a ? on my gmail calendar?

I often miss invites because they just show up on my calendar instead of into my in box. I have looked through options and labs settings numerous times, and either something is broken, or I am losing it. Any help would be greatly appreciated.
posted by Amby72 to Computers & Internet (2 answers total)
 
Are you receiving any e-mail or is the e-mail skipping the inbox and going straight to archive?

If you aren't receiving any: In Google Calendar, click on settings (gear icon in upper right) -> Calendars tab -> Notifications link for calendar you want to change. You should see e-mail and SMS checkmarks available for New invitations, changed invitations, etc. Click the e-mail checkboxes.

If they are skipping the inbox, you most likely have inadvertently set a filter that is catching those e-mails.
posted by michaelh at 2:21 PM on June 15, 2011


That was it, the notifications for email weren't checked. thank you.
posted by Amby72 at 2:32 PM on June 15, 2011


« Older How can I stop being a pushove...   |  I intercepted someone's scaven... Newer »
This thread is closed to new comments.