Email nofifications not working in Google Calendar.
May 7, 2011 11:38 AM   Subscribe

After three great years my Google Calendar has simply stopped sending me email notifications. I have tried the help page here and many unhelpful forum posts here. This seems to be a prevalent problem. I wish I could switch to something else but Gmail is what I use heart and soul for work. Any others solved this problem? I am all ears. Thanks for your time.
posted by snap_dragon to Computers & Internet (10 answers total) 2 users marked this as a favorite
 
You could start a new gmail account and forward messages to your preferred account.
posted by cnanderson at 11:43 AM on May 7, 2011


Maybe enable SMS notifications and have them forwarded to your email?
posted by COD at 1:07 PM on May 7, 2011


For Firefox: Tools > Clear Recent History > Details, and check - at a minimum - the Cookies and Cache boxes, and set the time range to Everything.
For IE: Tools > Internet Options > General > Browsing History > Delete, and check Temporary Internet Files, Cookies, and History.
For Chrome: Wrench icon > Options > Under the Hood > Clear Browsing Data, check "Empty the cache" and "Delete cookies and other site data".
(I'm sure other browsers have a similar function)

While I've never experienced trouble with Calendar, every once in a while I have to do that to get my Gmail page to load properly.
posted by Greg_Ace at 5:59 PM on May 7, 2011


I just got a notice of this change to how Google calendar sends notifications in my Gmail window yesterday. Could this be causing your problem?
posted by IndigoRain at 10:12 PM on May 7, 2011


Ack, well, that's invitations, not notifications, so maybe not. :/
posted by IndigoRain at 10:13 PM on May 7, 2011


I'm watching this thread, been having similar troubles, not just with email notifications but also SMS notifications. Really annoying; having entered everything in, would hate to have to re-invent the wheel, and, like you, I'm fairly invested in gmail and voice etc
posted by dancestoblue at 4:35 AM on May 8, 2011


Hmmm...thanks for the input. Nothing is really working. I will have to find another web-based calendar service, I think. I am terrible with looking in a daily planner.
posted by snap_dragon at 2:26 PM on May 8, 2011


I've found a hopefully brief workaround. I've been using http://mymemorizer.com/">mymemorizer for email notifications via calendar. It works perfectly. Still, I then plugged in a test email on my Google Calendar that says Google Calendar WORKS! and marked it to email every day so if/when Google starts working, I will hopefully get that email, and use Google again. But for now, this other site works.
posted by snap_dragon at 8:17 AM on May 9, 2011


Yes, my html sucks today. Sorry.
posted by snap_dragon at 8:18 AM on May 9, 2011


I'd been watching this thread hoping for a solution, but yesterday I spent some more time searching through Google help threads of people with the same problem, and found this suggested approach which worked for me.... I got several test email notifications yesterday and today got my 5am daily agenda for the first time since January.

- In the list of calendars on the left of the screen, click on the little arrow next to the calendar name and select 'Notifications'.

- Click on 'Remove' on whatever default Event Reminders are there.

- Click Save. This will close the settings window. (Some suggest exiting the browser window completely at this point, but I didn't ...)

- Go back in to 'Notifications' and create new default Reminders.

- Click Save.

- Also add a filter for address calendar-notification(at)google.com to never go to spam. My calendar email certainly weren't going to spam, but this can't hurt.

Hope this helps!
posted by valleys at 5:04 AM on May 25, 2011


« Older Can anyone recommend lo-fi, si...   |  Where to buy a barong tagalog ... Newer »
This thread is closed to new comments.