Join 3,437 readers in helping fund MetaFilter (Hide)


Flashblock help
May 3, 2005 5:29 PM   Subscribe

I downloaded the Flashblock extention for Firefox a couple of months ago, and now I seem not to have even the option to look at flash sites.

When I first downloaded Flashblock, any Flash on any website was replaced with a little "F", and if I clicked on the "F", it would come alive. Now, when I go to Flash sites, nothing happens. Just a blank page with a "Done" in the lower left-hand corner of my browser.

I tried searching the computer (iMac G5) for this, but I can't find it to delete it. I've also tried looking in the Firefox extensions, under "Tools", but Flashblock is not there. How can I get rid of it? Alternately, how can I make it work again like it's supposed to?
posted by interrobang to Computers & Internet (9 answers total)
 
...sorry, that should read "extension".
posted by interrobang at 5:30 PM on May 3, 2005


Flashblock adds a line or two to your userContent.css file, which is located in the 'chrome' subdirectory of your user profile directory. If flashblock has been removed or somehow disabled, you should check that the appropriate userContent.css lines also got removed.
posted by Galvatron at 5:51 PM on May 3, 2005


How can I do that? I'm not really very computer literate. Thank you for your patience.
posted by interrobang at 5:55 PM on May 3, 2005


Follow these instructions to remove flashblock.
posted by monju_bosatsu at 6:02 PM on May 3, 2005


See, but flashblock is just *not there* in the extensions window that comes up when I go to it. Bugmenot is there. Chatzilla is there.

Am I missing something? I'm using Firefox 1.0.2.
posted by interrobang at 6:07 PM on May 3, 2005


# Disable Flashblock using the Options in the Extensions window.
Tools->Extensions->Flashblock->Options

# Uninstall Flashblock from the Extensions window.
Tools->Extensions->Flashblock->Unistall


These are the instructions on the site linked by monju. I don't think I can do this without Flashblock being there in the first place.
posted by interrobang at 6:08 PM on May 3, 2005


Assume the first two steps have been done, and go on to step three, "Shutdown Firefox, then delete or rename the userContent.css file in your profile/chrome folder." In OS X, your profile folder is usually located in ~/Library/Application Support/Firefox/Profiles/xxxxxxxx.default/ , where the x's are a bunch of random characters.
posted by Galvatron at 6:15 PM on May 3, 2005


Not helpful, but maybe it will make you feel better: I have managed to complete bollix up my flashblock and adblock too. I tried to uninstall them and now they a/don't work and b/tell me they will be uninstalled the next time I restart but nothing ever changes. I deleted the usercontent.css file and nothing happened....
posted by CunningLinguist at 9:52 PM on May 3, 2005


If anyone's still curious about this, I just trashed Firefox and re-loaded it. This time, I chose not to import anything at all, and it's done the trick. Don't have bugmenot anymore, and have to redo all my bookmarks, but I've gotten rid (I guess) of Flashblock.
posted by interrobang at 4:31 PM on May 12, 2005


« Older What the heck is this thing? ...   |  It's been a life time goal of ... Newer »
This thread is closed to new comments.