Skip

"Quicktime and a decompressor are needed to see this picture"
November 22, 2010 6:25 AM   Subscribe

Fixing on a PC: "Quicktime and a decompressor are needed to see this picture" error.

Fixing error on a PC: "Quicktime and a decompressor are needed to see this picture" error. I do not have access to a Mac. Image files generate this error. I understand why, but how can I fix the wmf files so that they open in Powerpoint (pptx or ppt) on Windows 7?

I checked the archives and the most pertinent question was from May 16, 2005. It didn't seem to offer a solution, and the other questions didn't seem to have answers to my problem either. My friend google wasn't very helpful. I am pressed for time so I might be overlooking something very obvious.

Thank you for your suggestions.
posted by vincele to Computers & Internet (8 answers total)
 
Go to Programs and Features in the Control Panel, and uninstall QuickTime, then get the new version from here. If you don't have QuickTime already installed, go directly to getting it from that website, and installing it.
posted by deezil at 6:37 AM on November 22, 2010


Right click on the file, click 'open with', 'choose program'. Then find the exe you want to use to open the file. Make sure 'always open files of this type with this program' is clicked.

(exact wording is probably wrong, i'm not looking at the menu right now).
posted by empath at 6:38 AM on November 22, 2010


empath: what exe do I want? I tried picture manager and still got the error.

deezil: I have the most recent Quicktime installed.
posted by vincele at 6:42 AM on November 22, 2010


I have no idea beyond this, but I wouldn't think this actually has anything to do with Quicktime (despite that error message) if .wmf files are the problem, since .wmf is a Microsoft file-type, not an Apple one.
posted by astrochimp at 8:11 AM on November 22, 2010


Try any of the apps on this page.
posted by empath at 8:19 AM on November 22, 2010


WMF can be a Windows Meta File, which is an old Microsoft graphics file format. I would go into the settings/preferences for Windows Media Player and tell it to reassociate all of its file formats to itself. I'm thinking you installed Quicktime, which is problematic on Windows, and QT stole the file associations. Just guessing, since you only mention 'wmf' incidentally.
posted by rhizome at 9:02 AM on November 22, 2010


QuickTime isn't meant to handle this file. Try bringing it directly into powerpoint. Also try an open inside of Windows Media Player.
posted by filmgeek at 1:09 PM on November 22, 2010


Thank you all. Unfortunately nothing suggested here worked. From what I read, it seems that the Apple-creator has to fix this problem. Maybe I could have done something before I opened the file the first time. Powerpoint asked me about xml and something else I can't remember. I panicked and just said ok. That was dumb. I am dumb. Now I am slightly less dumb.
posted by vincele at 6:44 PM on November 22, 2010


« Older Does anyone know anything abou...   |  This Friday, I am making a lat... Newer »
This thread is closed to new comments.


Post