Join 3,516 readers in helping fund MetaFilter (Hide)


Why does my e-mail not go through?
September 27, 2010 1:03 PM   Subscribe

Just failed trying to send an e-mail to France. Why did it fail?

I just tried to send an e-mail to France. The address I sent it to is an address that I received two e-mails from and which I affirmed by phone just this morning. There is no chance that I entered the address incorrectly. I tried twice from my e-mail program and once from my Yahoo account via my browser and got the same error reply each time. Here is the reply I received with the proper names replaced with "xxx"

Hi. This is the qmail-send program at yahoo.com.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

:
Connected to 93.17.128.86 but sender was rejected.
Remote host said: 550 5.7.1 : Sender address rejected: unauthorized sender


How do I get my e-mail sent?
posted by leafwoman to Computers & Internet (7 answers total) 1 user marked this as a favorite
 
Is the recipient address at yahoo, or is yours? If it's yours, the problem seems to be that you're trying to send mail through an SMTP server that you don't have access to (or that you haven't authenticated with). If its the recipient that's at yahoo, I'm not sure why you'd get that message.
posted by RustyBrooks at 1:12 PM on September 27, 2010


That's most likely an anti-spam measure. Your IP block or mail server is banned, probably for spamming. You may want to try using a free hotmail or gmail account and see if it goes through.
posted by damn dirty ape at 1:12 PM on September 27, 2010


Sounds like that email server is improperly configured, or is being overly zealous with spam protection. It looks like that mail server is run by SFR, and they seem to have problems with blocking mail. There's not much you can do, aside from maybe finding a technical contact at Yahoo or SFR and telling them about the block.
posted by zsazsa at 1:15 PM on September 27, 2010 [1 favorite]


Your SMTP server requires authentication. It thinks you are sending spam and has trust issues.

FYI, thanks, your solution for the 554 error also resolved the problem for the inability to send email messages with HTML being experienced with Outlook 2007 on Windows XP Pro. Previously was able to receive email with HTML but when replying to it, would receive the "error 554 5.7.1 Recipient address rejected: Access denied" , but now after implementing this solution you recommended of setting your option "My outgoing server SMTP requires authentication" and then select "Use same settings as my incoming mail server"

The Power of Google Compels You!
posted by Biru at 1:16 PM on September 27, 2010


What appears to be happening is that the 93.17.128.86 server in France (linked to this domain) is rejecting inbound messages from Yahoo's mail servers, perhaps because of an excessively fussy blacklist.

On preview: what everyone else said. Try sending from a different account.
posted by holgate at 1:18 PM on September 27, 2010


Your SMTP server requires authentication.

For a webmail client? Nah, this is a crazily overzealous blacklisting policy on the recipient's side.
posted by holgate at 1:19 PM on September 27, 2010


I've occasionally had emails, to former colleagues in the large organisation where I used to work (so I know the address is right), rejected with a message that made me think they were suspected spam. I resolved it by disconnecting, waiting a moment, and then reconnecting to get a new IP number assigned to me. (I think it's the IP number - I'm not a techie, so forgive me if it's called something else; basically the address your ISP assigns to you out of their pool of available addresses when you connect up.) This always resolved the problem.

Forgive me that I don't know the correct technical terms. In a word, disconnect, wait, reconnect. It should then go OK.
posted by aqsakal at 12:48 AM on September 28, 2010


« Older What's a good costume for a li...   |  A few days ago, my husband bro... Newer »
This thread is closed to new comments.