Skip

My Blogger guest posters are second class citizens!
August 24, 2010 5:05 AM   Subscribe

When posting to a Blogger blog that I administer, I can see and use the "X-Large" option to size my photos, and they appear as they should (about 640 px in the long dimension). None of the seven other registered guest contributors even sees an option for the "X-Large" image size when they create their posts. What's wrong?

In looking at past questions here as well as searching Blogger help, I see no remedy for this except for the guest posters to use an html template.

This isn't an option, as a couple of them are novices, new to the whole thing.
posted by imjustsaying to Computers & Internet (2 answers total)
 
Are you possibly using Blogger in Draft instead of the standard Blogger dashboard?
posted by Knappster at 9:24 AM on August 24, 2010


Knappster, I think you nailed it. I never signed into Bogger in Draft, but when I created this particular blog I did opt to use the "New Template Designer", which apparently was the equivalent.

I've shared the instructions for BiD with the guest posters and have tested it with another acount and all looks good.

Thank you!
posted by imjustsaying at 1:14 PM on August 24, 2010


« Older I would like to obey my thirst...   |  HDMI CEC in the real world: I'... Newer »
This thread is closed to new comments.


Post