Join 3,512 readers in helping fund MetaFilter (Hide)


It's like the perfect chat program WITH THE MOST ANNOYING FLAW IN THE WORLD.
July 1, 2010 12:20 PM   Subscribe

Is there any way whatsoever to stop those annoying gray semi-transparent status updates ("John Smith went idle" "Karen Black became available") in Ichat?

For years I've ignored I-chat. Largely because I like all my contacts in one big list as opposed to several small lists. I used Adium. Only problem? No video chatting.

Then I discovered CHAX and that it not only consolidated all my IM accounts in one list (AIM, YAHOO, GCHAT) but that it also let you do video chatting. GREAT.

Except now I've got this steady stream of black bars floating in and out of the right corner of my screen. And despite googling everything known to man on it, I can't figure out how to

a) turn it off. OR
b) move it to another space where it will annoy no one

Is there ANY way to kill these annoyances or do I just go back to adium?
posted by rileyray3000 to Technology (2 answers total)
 
The notifications are coming through Growl, which has a pane in System Preferences you can use to control it. Check the Display Options tab to configure how the notifications look, or use the Applications tab to disable them entirely or turn specific ones on and off.
posted by robt at 12:28 PM on July 1, 2010


Good god. I think that worked. THANK YOU!
posted by rileyray3000 at 1:55 PM on July 1, 2010


« Older I want to buy something fun fo...   |  I'm not new to road trips, but... Newer »
This thread is closed to new comments.