Can't pull my flickr stream
February 14, 2010 11:48 AM   Subscribe

I am putting up a public profile on google and I'm having trouble getting google to pull my photos from flickr.

I want to show photos from my flickr stream on my google public profile, and it is not working:
1. I go to the add photos section in edit your profile.
2. I select flickr, and select my account name: artcentered
3. Google connects to that name, and lets me choose different albums
4. I can see the photos showing up in google, demonstrating to me that google is properly connecting to the flickr api.

But then I get to step 5, "save changes" and it doesn't work.

I save the changes and it loads my public profile, but where the photos should appear it just shows the message:

No photos in feed -- please check your photo source URL.

This is the same flickr feed that shows up fine in my metafilter profile, and also, before it started not working, it worked for awhile on google.

I've tried restarting, clearing my cache, different browsers, resetting Safari, accessing the flickr api through my user ID instead of account name, all to no effect.

Any ideas on how to get this working?

Thanks!
posted by bonsai forest to Computers & Internet (6 answers total)
 
How long have you waited? Could just be that the profile servers don't pick things up immediately, combined with a misleading message.
posted by effbot at 12:00 PM on February 14, 2010


I have no idea. I've been unable to get google profile or wave to consistently show a picture either by uploading or from flikr for as long as they have had the option. Ditto now with Buzz. So, it may not be you.
posted by strixus at 12:41 PM on February 14, 2010


Is the flickr link also listed on your profile? I don't see how this would help, but it might.

Right click just to the left of the arrow on the "photobar" and view page source. Find the section with div photobar and div photowindow. Pull the hrefs, and make sure they work in your address bar?
posted by gensubuser at 12:49 PM on February 14, 2010


effbot: I waited 24 hours to see if things changed.
gensubuser: The flickr link is not listed. The source for that section just shows the error message and a link to edit the photos.
posted by bonsai forest at 1:08 PM on February 14, 2010


flickr feed doesnt work in my buzz either. wonder how that will work, though if and when it kicks in. If I upload 20-30 photos at a time, will that create 20-30 new buzz posts?
posted by pinto at 3:25 PM on February 14, 2010


It's an ongoing problem for some folks. See this discussion thread. Mine seems okay at the moment but for ages and ages it didn't work well.
posted by Mo Nickels at 4:49 PM on February 14, 2010


« Older I chipped my tooth, and now I'...   |  What can we do with 15 or so o... Newer »
This thread is closed to new comments.