Join 3,433 readers in helping fund MetaFilter (Hide)

Tags:

Adventures in Home Theatrics
February 11, 2010 1:01 PM   Subscribe

My brand new HP Pavillion Laptop, running Win7 comes with an HDMI out port. My HD LCD TV has an extra HDMI-in port. The TV's Native Resolution is 1820X1080 When I connect the two, PNP detects a generic large screen tv with a resolution 1820x1080 and sets the screen res at those dimensions. This results in very substantial (unacceotable) amount of overscan. I can fix it (almost) by going into Win7's graphic properties dialogue and selecting a custom aspect ratio in which both Horizontal and vertical are reduced to 45% of normal. Whats causing the over scan?? Doesn't 1820x1080 = 1820x1080? Is there a better way to fix this than my kludge? (The TV isn't trying to change the picture shape to letterbox etc. pix shape= normal)
posted by Fupped Duck to Technology (8 answers total) 2 users marked this as a favorite
 
One of my two LCD televisions has a per-input setting to turn overscan on or off. Presumably you should read the manual and turn it off for that input, as a good place to start.
posted by davejay at 1:14 PM on February 11, 2010


I did, and there is no overscan adjustments on this LCD
posted by Fupped Duck at 1:15 PM on February 11, 2010


1820X1080 is not a native resolution. If you have a 1080P TV then it's 1920x1080, if that's not a typo, then there's your problem.
posted by blue_beetle at 1:20 PM on February 11, 2010


commercial tvs overscan, which is essentially unavoidable. there are some higher priced models, I believe, that can account for this, but not all of them. if your tv does not have an option to reduce overscanning, I don't believe you have any other recourses to help you.

one thing confuses me: 1080p resolution is 1920x1080. are you sure your tv has a resolution of 1820x1080? I've never heard of this resolution in hardware. doing a quick google search, it seems that most places that list resolutions of 1820x1080 are simply typos when the product's resolution is really 1920x1080. I may be wrong about this, but double check to see if you can get a full 1920x1080 screen resolution. this might be part of your problem.
posted by shmegegge at 1:25 PM on February 11, 2010


its a typo. 1920 is the correct figure
posted by Fupped Duck at 1:25 PM on February 11, 2010


What is the TV's make and model?
posted by Gridlock Joe at 1:33 PM on February 11, 2010


I don't have an answer as to why but powerstrip may be able to help. (I have the same overscan problem 42" Aquos. No problem with XBOX or DVD over HDMI at 1080p, but the laptop overscans.)
posted by defcom1 at 2:01 PM on February 11, 2010


On several of the Amazon reviews for large-screen TV-monitors, I read the comment that you should download the windows driver for the monitor and not rely on the windows PNP driver. You may want to see if there is a windows driver available from the manufacturer of the TV. There seem to be drivers for most LG and Samsung TVs, for example.
Secondly, make sure that you have downloaded the latest video card driver for your laptop.
Thirdly, make sure that you are using the appropriate resolution and display mode for your LCD monitor, by setting the external monitor to be your TV model, not the Windows default monitor of that resolution (you need to download a Windows driver for the TV before you can see your TV in the list) .
If all this does not work, take a look at the supported resolutions part of the user guide for your laptop's video card (usually available from the manufacturer - just Google it). On my work laptop video card's user guide (on the Dell website), under VGA/DVI Display Modes, it says:
1920X1200 (WUXGA) *Reduce blanking for DVI
This means that I have to set up a custom display mode for DVI/HDMI output, to rectify the limited capabilities of my video card, when using an LCD monitor. Your video card may have similar limitations.
There is a good website for troubleshooting DVI problems here (DVI is just the video part of the HDMI standard).
posted by Susurration at 2:17 PM on February 11, 2010 [1 favorite]


« Older I'm in the position of needing...   |  What should I do this afternoo... Newer »
This thread is closed to new comments.