Stop the sharing!
November 16, 2004 8:44 AM   Subscribe

WindowsXP and shared folders. Every time I turn on my computer, it automatically finds new shared folders on the network. Help me make it stop. [more inside]

I would assume that computers outside of my workgroup shouldn't show up in my auto-shared list, right? Apparently not. Shortcuts to any and all shared folders on the network are automatically placed in "My Network Places" every time some yahoo shares anything with (I'm assuming) read permissions set to "Everyone". I find this annoying - if I delete the shortcut Windows nicely ignores that folder from then on, but I still have to make it delete the folder first. So today I find that someone has plugged in a new system, shared 15 folders, and I had to delete them all (couldn't access them in the first place, so why are they showing up??). I'm tired of doing this, 'specially as I'm hooked into a very large network and new folders seem to show up every damn day. I've successfully gotten windows to stop auto-installing shared printers, but can't find anything that will help me with the shared folder auto-shortcut thingy. Any help would be appreciated...
posted by caution live frogs to Computers & Internet (3 answers total)
 
If you haven't done so, go to the Tools menu in windows explorer, and under the View tab, deselect the Automatically search for network folders and printers.
posted by addyct at 10:24 AM on November 16, 2004


Sorry, missed a step there. Under the tools menu, select "Folder Options".
posted by addyct at 10:29 AM on November 16, 2004


i tried that initially - it stopped finding printers, as i said above... network folders keep showing up though. that's why i posted it here, i thought i'd already turned it off, only to find that i only half turned it off. i think.

i'll try it again just in case windows is being stubborn...
posted by caution live frogs at 2:17 PM on November 16, 2004


« Older Calliope Music for Clowns   |   Lift That Leg! Newer »
This thread is closed to new comments.