Foreign Firefox
January 2, 2009 3:23 AM   Subscribe

Whenever I try to type ä's, ö's and å's (or any character that requires Alt + x), my tabs in Firefox go crazy, and no character results. I presume this is because Alt + x is a preprogrammed shortcut in Firefox to switch tabs. Any idea how I can turn this off?
posted by ryanbryan to Computers & Internet (6 answers total)
 
I don't know the answer to your question but just wanted to say that my tabs in Firefox don't do that, so maybe it's a specific add on you have installed?
posted by ClarissaWAM at 3:43 AM on January 2, 2009


You were right, it was an add-on. Speed Dial. Thanks!
posted by ryanbryan at 3:58 AM on January 2, 2009


Make sure you send the Speed Dial developers a note about this 'bug' -- even if they don't fix it.
posted by SirStan at 6:07 AM on January 2, 2009


Not least because tab-switching is already assigned to Ctrl+1, Ctrl+2, Ctrl+3... so assigning alt+1, alt+2... to the same behaviour seems a bit of a weird choice.
posted by Mike1024 at 6:19 AM on January 2, 2009


Firefox eats certain combinations of keys a prevents add-ons from receiving those keystrokes. Perhaps your add-on people tried to work around it in some broken way.
posted by jeffamaphone at 7:36 AM on January 2, 2009


Try using Keyconfig to see if it will let you disable the key combination?
posted by Solomon at 10:56 AM on January 2, 2009


« Older My wife spilled coffee on my k...   |  I'm trying to fit a printer in... Newer »
This thread is closed to new comments.