Join 3,431 readers in helping fund MetaFilter (Hide)


How do I get gmail to stop forwarding calendar reminders to another email address?
November 1, 2008 12:44 PM   Subscribe

How do I get GMail to stop sending random reminders to the wrong email address?

A few days ago, some but not all of my Google calendar reminders started showing up in my Yahoo inbox rather than my Gmail inbox.

I've checked the events which show up in the Yahoo inbox but not the Gmail inbox. I am not listed as a guest, and Gmail doesn't even have my Yahoo address listed as a contact.

The emails that show up have the wrong address listed as subscribed for reminders, and they tell me I can log in to http://www.google.com/calendar/ to change my notifications settings.

When I log in at that address, click "calendars," and then click "notifications," all I see is a series of boxes about whether to receive reminders and whether they should be by email or SMS. None of it indicates any certain email address to send emails to.

I can not find my Yahoo address listed anywhere in my Google settings--it's not as a rule under the Filter tab (I have no filters in place); it's not listed to forward to under the Forwarding and POP/IMAP tab; and it's not even listed as an associated email address under "My Account."

Where is this Yahoo email address set as receiving reminders? Why does it receive only some of my reminders rather than all of them or none of them? How do I make all of the reminders go to the GMail address only?

Any ideas?
posted by johnofjack to Computers & Internet (9 answers total)
 
Check your yahoo account settings. Is your yahoo mail set up to pop your gmail?
posted by chrisamiller at 1:24 PM on November 1, 2008


No, Yahoo isn't set up to pop the gmail (if it were it should pull all of them--but I checked anyway).
posted by johnofjack at 3:26 PM on November 1, 2008


Does google have your yahoo address listed under 'my account'?

Have you shared your calendar with your yahoo email address (in settings, under calendars, select notifications, then select share this calendar)?
posted by kechi at 4:14 PM on November 1, 2008


whoops - ignore my first question.
posted by kechi at 4:15 PM on November 1, 2008


This is a bit counter-intuitive, but I think it's what's going on. It's also just what I've worked out from using Google Calendar. I have no inside knowledge.

Google Calendar equates email addresses with identities. It doesn't have a notion of a single person (you) with multiple email addresses (Gmail, Yahoo); as far as Calendar is concerned, your Gmail address and your Yahoo address are different people.

What I think has happened to you is that at some point you've inadvertently used your Yahoo mail address to log in to Google Calendar (easy to do given a browser that "helpfully" remembers login details for you, and given Google's one-login-for-all-services model), then navigated to the URL of a public calendar (could be one owned by you in your Gmail hat, or one owned by somebody else) and changed a notification setting.

Now that you're logged back in to Google using your Gmail address as you usually do, you can't change the notification settings for your Yahoo address, because as far as Calendar is concerned that isn't you.

Try signing out of Calendar (which will also sign you out of Gmail and any other Google service you've got open), using your Yahoo email address to sign back in, and seeing if you've got notifications turned on for the calendar(s) or events in question.
posted by flabdablet at 4:48 PM on November 1, 2008


I checked and the calendar isn't being shared with anyone.

flabdablet, I'm not sure I follow you. I tried logging into the Google Calendar with my Yahoo email but I don't know how to do it really--no password I try works. How do you log into google services with an email from someone else?
posted by johnofjack at 5:12 AM on November 2, 2008


You use the full email address as the username, and whatever password you gave Google when you created the account using that email address. If you don't remember creating such an account, try working through the password reset process linked under "I cannot access my account" on the sign-in page and see what happens.
posted by flabdablet at 7:06 PM on November 2, 2008


I could not figure out how to log in with the other email address so I just deleted the notifications from the calendar, saved, and then added them back. That seems to have worked (at least--for the last two days I've gotten notifications only at the correct address).

Thanks for your suggestions, everyone.
posted by johnofjack at 2:47 PM on November 4, 2008


Aaaaaaand it's doing it again.

I've just exported the calendar into .ics format. Next step: delete the entire calendar, import from the .ics.
posted by johnofjack at 4:39 PM on November 4, 2008


« Older Any suggestions for increasing...   |  To what degree do you (or peop... Newer »
This thread is closed to new comments.